Pathea Board

Please login or register.

Login with username, password and session length
Advanced search  


My Time at Portia enters Early Access on Jan 23rd 2018!

Author Topic: FALSE "This file has been uploaded by others" Workshop warning!  (Read 714 times)


  • Citizen
  • ****
  • Karma: 10
  • Posts: 299
    • View Profile
FALSE "This file has been uploaded by others" Workshop warning!
« on: September 14, 2017, 12:56:08 PM »

I've spent the last 2 or 3 days working on some large airships that I created from scratch. And I know for a fact that I created them from scratch. And I know for a fact that I have never released these models anywhere, nor shared them with anyone.

And I tried to upload them to the Workshop. However, I get this:
This file has been uploaded by others
Account cloud disabled

I've tried again and again, but it's the same every time. I've tried all three of my airships (variations of my basic model), but it's the same for each.

Keep in mind: I've never uploaded to the Workshop before. Pondering this situation, I have to wonder if the reason might be because I inserted "Thundercraft" in the Author field when saving the ISO. Could it be that the Author field must be left blank in order to upload to the workshop? Or, if there is a name in the Author field, must it match the name of the character that I'm logged in with? I tried to create a multiplayer character named "Thundercraft"... However, I am prevented from doing so as I get a "Character name already exists" error...

I understand that you've added a 'copy protection' scheme to the Workshop as a way of preventing countless duplicates from appearing. However, I was never a fan of the idea. (I voiced my disapproval at the time.) And it's bad enough that this stupid scheme prevents anyone but the author from uploading a derivative - even a wildly different derivative. However, for some reason, it seems that this scheme is so broken that it prevents me from uploading anything I create from scratch. :(


Okay... I've tried to upload several different ISOs of mine, but they all fail with the stupid "This file has been uploaded by others" false error message. And while I have inserted "Thundercraft" in the Author field for most of them, I did manage to find one without. But, again, it fails to upload.  >:(

Either the system is buggy or broken or the fact that I'm using the Beta v1.1.0 prevents this from working.