Pathea Games Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Planet Explorers Released!

Author Topic: Some bugs  (Read 108 times)

vinff7

  • Enlistee
  • *
  • Karma: 0
  • Posts: 2
    • View Profile
Some bugs
« on: August 17, 2017, 09:56:45 PM »

Hey hopefully this is the right place to post these.
This game has been super fun! These are the bugs I ran into, nothing game breaking. Even with it being an Alpha this game is great!
Sorry if these have already been reported
I have been playing the 2.01 from Steam on Windows 10

In character creation, the hair color is called skin color. Also you can't change the eye color it just stays as the default.

Character gets stuck when trying to walk up the stairs in the round table restaurant.

The wooden stair rails in the government and research building is clip-able near the ends at the top and bottom.

While playing in English when you look at missions the abandon quest button is in Chinese.

When Presley comes to the house to talk about the Dee-dees, the first time the event happened it was just the text box and Presley wasn't there. After reloading and doing the scene he appeared as he should so not sure what happened the first time.

Tody seems to get caught on the bridge to the island a lot

In the island dungeon there were multiple places where the barrels and pots move on their own all over the room.

I had a minor animation glitch while fishing, when the character threw the cast he seemed to trip, and then during the mini game he wasn't moving as he should during the fish mini game. It was still playable and I got the fish but the character was just standing with the pole still at his side. After that I backed up ran around and fished again and the error persisted.

 Not sure if this is a bug or just hasn't been implemented but the only skills that the character screen tracks are combat and gathering. Tried for two characters

Hopefully this feedback helps, this is an awesome game :D
Logged