Pathea Games Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Planet Explorers Released!

Author Topic: Frequent Crashing in Story Mode[marked]  (Read 411 times)

Avisia

  • Enlistee
  • *
  • Karma: 0
  • Posts: 3
    • View Profile
    • Vixen525 on DeviantArt
Frequent Crashing in Story Mode[marked]
« on: June 04, 2017, 06:00:36 AM »

It usually happens at least every half hour. but occasionally I can get the game to last an hour. The absolute worst is with fast traveling. The only time I managed to fast travel without a crash was immediately after starting the game. I'll be at my destination when I load the game back up every time, but it will crash during the fast travel. It will also lag and crash when I go into new areas and sometimes when fighting multiple enemies. Once I was even just cutting down a tree near the camp when it crashed.

When I first started playing the crashes were more frequent, but I switched to windowed mode and lowered the graphics setting to 'fastest' to try to improve the situation. It seemed to help a little, I went longer before a crash, but the problem is still present.

If I can run Fallout 4 without problems, and ARK with just a bit of lag, why can't I get this game working? (BTW, all big games were uninstalled before starting this game, so space isn't the issue. I never install more than a couple games at once, especially if one is big)


Here's the specs for my dual hard drive gaming laptop:

Laptop: Asus ROG G750JW
Windows 8.1 64-bit
Processor: Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz (8 CPUs), ~2.4GHz
Memory: 8 GB RAM
Graphics: NVIDIA GeForce GTX 765M
Hard Drives:
C: 1 TB (Primary, used for almost all programs)
H: 500 GB (used exclusively for games and backups of important files)

Antivirus: BitDefender
« Last Edit: June 05, 2017, 02:02:51 AM by Dorist1 »
Logged
See my writing and artwork at http://vixen525.deviantart.com/

Dorist1

  • Administrator
  • Planetary Hero
  • *****
  • Karma: 44
  • Posts: 2269
    • View Profile
Re: Frequent Crashing in Story Mode[marked]
« Reply #1 on: June 05, 2017, 02:41:33 AM »

Attach your output_log under PE_Client_Data folder right after the crash so that we can figure out what caused it.
Logged

Avisia

  • Enlistee
  • *
  • Karma: 0
  • Posts: 3
    • View Profile
    • Vixen525 on DeviantArt
Re: Frequent Crashing in Story Mode[marked]
« Reply #2 on: June 08, 2017, 01:22:09 AM »

Okay, just had it freeze up and had to force close it a couple minutes ago while building some walls and pillars to protect Carter's camp. Immediately logged on here so I could attach the txt file.
Logged
See my writing and artwork at http://vixen525.deviantart.com/

Dorist1

  • Administrator
  • Planetary Hero
  • *****
  • Karma: 44
  • Posts: 2269
    • View Profile
Re: Frequent Crashing in Story Mode[marked]
« Reply #3 on: June 08, 2017, 03:04:54 AM »

The log shows nothing about crash. Did you copy and paste it right after the crash? If not, it might be rewrited.
« Last Edit: June 09, 2017, 03:03:25 AM by Dorist1 »
Logged

Avisia

  • Enlistee
  • *
  • Karma: 0
  • Posts: 3
    • View Profile
    • Vixen525 on DeviantArt
Re: Frequent Crashing in Story Mode[marked]
« Reply #4 on: June 08, 2017, 04:18:47 AM »

It didn't outright crash that time, just froze and did nothing for a few minutes until I force closed it. (about 5-7 minutes if I remember right.)

I just tried the fast travel to trigger an actual crash, and after staying at 0% for a full 13 minutes, it finally gave me the 'Not responding' prompt for an outright crash. Did not restart the game or anything, just got online immediately to post the latest output log.
Logged
See my writing and artwork at http://vixen525.deviantart.com/

Dorist1

  • Administrator
  • Planetary Hero
  • *****
  • Karma: 44
  • Posts: 2269
    • View Profile
Re: Frequent Crashing in Story Mode[marked]
« Reply #5 on: June 09, 2017, 03:06:03 AM »

Still no indication of crashes. Maybe you can try to close the antivirus software while play.
Logged