Pathea Games Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Planet Explorers Released!

Author Topic: CTD after Panthea splash screen ** update solved[marked]  (Read 146 times)

Mordraken

  • Enlistee
  • *
  • Karma: 0
  • Posts: 18
    • View Profile
CTD after Panthea splash screen ** update solved[marked]
« on: March 05, 2017, 05:57:08 PM »

Coming back to try to play PE after a long absence, and it crashes to desktop after the Panthea splash screen (after clicking the "start game" button).   On the launcher it says "Current Version" is 1.06 but the "Latest Version" is 1.05...  The Panthea splash screen comes up for about 10 seconds, and what looks like an error message comes up (I see a red X of a dialog window) but I can't read it because it disappears in under a second.

I'm attaching my output log in case that helps...  I was able to play it in previous versions, so I'm not sure where the problem could be.

UPDATE - Solved - The issue was with Steam and PE thinking I was not logged in.  I shut down & restarted Steam and was able to start the game fine.
« Last Edit: March 06, 2017, 06:11:25 AM by Dorist1 »
Logged