Please login or register.

Login with username, password and session length
Advanced search  

News:

Planet Explorers Released!

Author Topic: Voxel Reset[marked]  (Read 88 times)

Janoris

  • Enlistee
  • *
  • Karma: 0
  • Posts: 4
    • View Profile
Voxel Reset[marked]
« on: February 19, 2017, 09:13:47 PM »

I am running v1.0.6 on both client and Blue Fang hosted server.  When I logged in a few days ago, I discovered that all of my buildings and landscaping had reverted to pre-work conditions.  All of the mines we had dug were back to have never been dug.  Anything having to do with voxel terraforming had reverted to scratch.  All of my base parts (fusion plant, turrets, any placeable basically) were left in place.

No changes were made and this just happened...

Any ideas?
« Last Edit: February 20, 2017, 03:36:58 AM by Dorist1 »
Logged

Dorist1

  • Administrator
  • Planetary Hero
  • *****
  • Karma: 44
  • Posts: 2190
    • View Profile
Re: Voxel Reset
« Reply #1 on: February 20, 2017, 03:35:56 AM »

Did you restart the server? Did the blocks you built revert? How many voxels have you changed in the server?
« Last Edit: February 20, 2017, 03:44:52 AM by Dorist1 »
Logged

Janoris

  • Enlistee
  • *
  • Karma: 0
  • Posts: 4
    • View Profile
Re: Voxel Reset[marked]
« Reply #2 on: February 21, 2017, 01:37:07 AM »

I have not restarted the server, I was waiting before I did that.  The blocks we had built did revert and I apologize, but I have no earthly idea how many voxels were changed  :(
Logged

Dorist1

  • Administrator
  • Planetary Hero
  • *****
  • Karma: 44
  • Posts: 2190
    • View Profile
Re: Voxel Reset[marked]
« Reply #3 on: February 21, 2017, 02:34:39 AM »

This might be a synchronization problem between the server and the client. Would you share your server with Dropbox for further investigation.
Server route: ~\Planet Explorers\Server\ServerData\CommonGames(or CustomGames)\(Server Name)
Logged