Pathea Board

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Author Topic: (Switch) Cannot Finish "The All Source AI" Quest  (Read 54 times)

hohoberriberri

  • Enlistee
  • *
  • Karma: 0
  • Posts: 1
    • View Profile
(Switch) Cannot Finish "The All Source AI" Quest
« on: June 07, 2019, 03:27:53 PM »

Hello,
I got to the mission "The All Source AI" and have seem to have hit a roadblock. The first time I tried the mission the game crashed upon defeating all three of the pirates. The second time, I got the cutscene with the knight showing up and was tied up with the civil corps and Higgins. However nothing happened after this, we just sat there, tied up with nothing else happening and no inputs doing anything.

I reset the game and tried doing the encounter again a few times, but it always ended with me being tied up indefinitely. I played few in-game days and tried it again to the same result: tied up with nothing to do and no dialogue/anything else happening.

Any ideas to fix this or ways around this?
Logged