Pathea Board

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Author Topic: [Switch] The Poisoned Water Mission - Leaking Pipe Bug  (Read 62 times)

Lemoncoffee

  • Enlistee
  • *
  • Karma: 0
  • Posts: 1
    • View Profile
[Switch] The Poisoned Water Mission - Leaking Pipe Bug
« on: June 01, 2019, 07:01:16 AM »

I am currently playing on the Switch and have only encountered minor bugs or crashes since the last patch.  I am on day 7, month 3, year 2.

However, when I finally got around to progressing with the Poisoned Water mission, I ran into a bug that is completely preventing me from completing this part of the storyline.  I collected all the necessary materials and talked to Sam at WOW industries, and she tells me to go ahead and fix the pipe.  But when I try, I press the A button where it asks and absolutely nothing happens.  I tried on multiple different days, with different weather, and I also tried restarting but to no avail.

Has anyone else encountered this and been able to get past it?  Or am I pretty much doomed to just wait and hope it gets fixed in a future patch?  So bummed! :(

Edit: confirmed that this bug is still unresolved after the 6/14/19 update patch.
« Last Edit: June 18, 2019, 04:18:07 AM by Lemoncoffee »
Logged