Pathea Board

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Author Topic: Blueprints not appearing  (Read 59 times)

Oona

  • Enlistee
  • *
  • Karma: 0
  • Posts: 1
    • View Profile
Blueprints not appearing
« on: January 12, 2019, 11:25:19 PM »

I've had the game about 3 weeks now. On my first character, I tried to begin Saving the Tree Farm. I spoke to Petra as I was supposed to. I gave her the data disks. I got a mail back from her that contained the blueprints. As I opened it, it flashed on my screen that I got them. All this was normal. But the blueprints never appeared in my Assembly Station. I tried loading earlier saves and playing forward from there, but they never appreared.

I then began a second character and this time those blueprints appeared, but now the blueprints to create the decorations for the Haunted Cave aren't appearing in my Worktable Menu, and it's Level 2.

I'm not sure what to do...
Logged