Pathea Board

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Author Topic: Fire Powered Generator - Turns off when I load game  (Read 465 times)

jjupiter23

  • Enlistee
  • *
  • Karma: 0
  • Posts: 7
    • View Profile
Fire Powered Generator - Turns off when I load game
« on: February 04, 2018, 10:37:20 PM »

It seems that after I load the game the first time all my Fire Powered Generators are turned off, they have the "on" animation but they are all off for some reason.
Logged

Omidawn

  • Citizen
  • ****
  • Karma: 10
  • Posts: 320
    • View Profile
Re: Fire Powered Generator - Turns off when I load game
« Reply #1 on: February 08, 2018, 07:17:19 AM »

Just to add to that:  you also often have to enable it "on" twice before it actually turns on, even though it says it is on after the first time, the fire only lights up after the second time (may just be doing this after refueling when depleted).  It seems to turn off and on normally after that, as long as it has fuel remaining.  This may be why it has the behavior in the OPs description: there is some neutral state of being on where it is not actually on, and if you leave the game with the burner on, is goes to neutral state when you come back on.  Just a thought.
Logged

Pgrs39

  • Global Moderator
  • Enlistee
  • *****
  • Karma: 0
  • Posts: 41
    • View Profile
Re: Fire Powered Generator - Turns off when I load game
« Reply #2 on: March 05, 2018, 08:09:12 AM »

It seems that after I load the game the first time all my Fire Powered Generators are turned off, they have the "on" animation but they are all off for some reason.

Yes, it is a bug and has been fixed for last update.
Logged