My Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Author Topic: Crash on Launch  (Read 471 times)

magicpuncher

  • Enlistee
  • *
  • Karma: 0
  • Posts: 3
    • View Profile
Crash on Launch
« on: November 03, 2017, 03:14:09 AM »

I get a crash on launch every time right after the Pathea splash screen. It says "IndexOutOfRangeException: Array index is out of range". Then it says a bunch of stuff about input devices. I tried unplugging everything but my mouse and keyboard, but no luck. I never had any problems in the alpha. Thanks.
Logged

magicpuncher

  • Enlistee
  • *
  • Karma: 0
  • Posts: 3
    • View Profile
Re: Crash on Launch
« Reply #1 on: December 17, 2017, 10:35:24 PM »

Been a month and many updates since I posted this and the problem is still not resolved. Have tried verifying files and even uninstall/reinstall with no luck. Any help?
Logged

BruceShi1994

  • Global Moderator
  • Enlistee
  • *****
  • Karma: 1
  • Posts: 44
    • View Profile
Re: Crash on Launch
« Reply #2 on: December 22, 2017, 10:32:38 AM »

Hi, we're soooooo sorry to keep you such long time, our client server guy(which is me) was a fool that he paid attention on steam but ignoring here.. we've done some compatibility works on the new version, have you try that one? Maybe it's the drive software not the input devices themselves cause the crash, can you try to unstall them too?
Logged

magicpuncher

  • Enlistee
  • *
  • Karma: 0
  • Posts: 3
    • View Profile
Re: Crash on Launch
« Reply #3 on: December 26, 2017, 06:37:10 AM »

I figured out what it was. I had a piece of software installed that maps controller buttons to keyboard buttons so you can use a controller on games that don't support them. But for the life of me I can't remember what it was called /:
Logged

Ifni

  • Enlistee
  • *
  • Karma: 0
  • Posts: 2
    • View Profile
Re: Crash on Launch
« Reply #4 on: December 30, 2017, 09:04:51 AM »

Crashes with a Belkin N52te plugged in.
Logged

NovaDeus

  • Enlistee
  • *
  • Karma: 0
  • Posts: 1
    • View Profile
Re: Crash on Launch
« Reply #5 on: January 06, 2018, 10:32:30 AM »

Hi all, I have a similar problem since version 2.9.  :-\

Logged