My Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - RheeSykler

Pages: [1] 2 3 ... 6
1
Planet Explorers General Discussion / Re: uhh...
« on: April 16, 2018, 03:54:58 PM »
I'm really disappointed that it looks like there will NOT be a PE 2 , purchased " My Time In Portia " , it is so cartoony , nowhere near as much fun as PE , you spend all your time running from one place to another .

2
Planet Explorers General Discussion / Re: Planet Explorers Version
« on: April 16, 2018, 03:50:41 PM »
That's a really good question, and I don't know why it does this.  I have talked to a number of other players and they all say the same thing:  The current version is always showing a step above what it says you are running.  It could be a bug updating the information properly, but it also could be something to do with development vs release versions.  All I can really say is that this is not a problem with your install or auto update.

Actually it is the other way around , it says the latest version is 1.1.1 but current version is what you are actually running , when you are on the Startup Screen , if you look at the bottom of screen it tells you what version you are running , I noticed that after starting this post , so maybe the current version is like the main version and then patches added which brings up higher in numbers .

3
Planet Explorers Bugs / NPCs with Pink Exclamation Mark
« on: April 14, 2018, 10:18:32 PM »
Are these quests you have to complete before the game progresses or can I skip these quests , Agnes Copperfield wanting to go look at fish is one of these ?

4
Planet Explorers Bugs / Re: Communication Array Building Problem
« on: April 14, 2018, 10:15:29 PM »
Thanks for all the suggestions Omidawn , you are a great help , have already completed the game and restarted a new one , trying to do things differently every time I play .

5
Planet Explorers Bugs / Re: Communication Array Building Problem
« on: April 05, 2018, 11:46:53 AM »
Wow thanks Omidawn , that worked perfectly , I was creating an object in Creation Mode " J " the whole time , instructions are kinda crappy , I believe I also tried setting down block of Steel and Aluminum but I was setting them down as a platform before putting parts for Array in place . Thanks , restarted this game at least 3 times to get this to work .

6
Planet Explorers Bugs / Re: Communication Array Building Problem
« on: March 25, 2018, 04:09:41 PM »
Hi, this isn't a bug.

You are supposed to put all building materials inside circles to activate buiilding process.

Could you please explain your statement , what are these circles you mention , the only circle I see is the one ( circular ) that shows up when I put down " main " antenna base . Thank You .

7
Planet Explorers Bugs / Re: Communication Array Building Problem
« on: March 25, 2018, 04:07:24 PM »
Are you building the comm tower and then placing the parts?  You cannot place the material blocks until it asks for it, which is kind of counter to the way you normally build things.  I usually build the structure and then place the equipment, but for this quest you have to place the equipment and then build the structure.  If you save the structure as an ISO, delete it, and then import it back into place as an ISO, I think that it will count the blocks as completed, and you won't have to lose your work or add another 80 blocks that you don't want.  Let me know if this helps.

I have already tried building a Structure using 80 Aluminum and 50 Steel Resources and have also tried using twice as many resources and have build the Structure before and after setting parts / pieces into position , but will try yet 1 more time , have build the Structure in Creation Mode " J " at least 5 times now . Thanks for the input , any help / suggestions are greatly appreciated .

8
Planet Explorers General Discussion / Planet Explorers Version
« on: March 17, 2018, 07:40:31 PM »
On my startup screen it says I am running V1.0.9 and that the latest version is V1.1.1 , so why is my game no updating to newest version ??

9
Planet Explorers Bugs / Re: Communication Array Building Problem
« on: March 16, 2018, 08:18:22 PM »
Thanks Pgrs39 , I'm stuck at this quest , just finally got the Monorail to work but would really like to complete this quest , it almost seems like I cannot progress any further in the game until I do .

10
Planet Explorers Bugs / Communication Array Building Problem
« on: March 15, 2018, 01:03:20 AM »
How come this bug has not been rectified yet ??? Have tried everything I could think of to get this Calling Home Quest completed , but cannot seem to get the Com Array build , it keeps saying that I have used " 0 " Aluminum and Steel , even though I have used as much as Double that , have tried building really close to the Power Plant and further away , nothing seems to work . HELP ME PLEASE . Also it seems that this game has made great advances in a lot of areas but so many flaws / bugs all the way back to the Beta version are totally ignored , which is the reason I quit playing this game more times than I can recount ??

11
Planet Explorers Suggestions / Re: Mining Robot
« on: March 05, 2018, 09:43:49 PM »
I still want native enslavement too, or....peace, alliance, trade with the natives. Native soldiers work with you and guarding your bases. Because if those huge towering laser spewing robot things are any indication, you're gonna need a lot of help.

The Alliance would be excellent , is there not too much slavery in our history as it is , also it would be nice if there was another monetary system other than meat such as Gold Coins / Silver Coins , Diamonds ( even though these are already in play ) ....etc

12
Planet Explorers General Discussion / Annoying Followers[marked]
« on: January 04, 2016, 12:13:38 AM »
What's with the Followers trying to walk in the same shoes I'm wearing ???? They follow me so close it is almost impossible to see what I'm doing when digging or otherwise .

Was hoping the constant lag spikes would have been resolved with version 0.9 , but the lag spikes as I'm running are worst than ever , I am done with PE for now before I get a seizure .

13
Planet Explorers General Discussion / Re: alpha .89 Story Mode[marked]
« on: December 04, 2015, 03:48:05 AM »
I also tried to kill the giant when Tariq said to run , had 2 turrets down and 1 follower who died , giant was not dying , picked up turrets and ran , when I got to where Tariq was , the giant attacked us and we killed him , I then revived my follower , from this point on I led the way to Martian Camp and Tariq followed me , after he gave me directions to camp , just like in .7 version of game , nothing has changed .

14
Planet Explorers General Discussion / Re: Update to .9
« on: December 03, 2015, 10:38:57 PM »
Thanks , it was suppose to be the end of November , but I already knew that would not happen , no problem , still enjoy the game as is .

15
Planet Explorers General Discussion / Re: Objective mini screen[marked]
« on: December 03, 2015, 10:37:35 PM »
Once I get my quest , I know what I need to do , hate having my screen cluttered . If I forget which quest I have not done , I just open it , then close it again .

Pages: [1] 2 3 ... 6