My Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - That Homeless Guy

Pages: [1]
1
I purchased the game early on before it was on steam. I was an early backer.
I wanted to play the game again recently once a friend mentioned it was on steam but I don't believe I ever received a steam key.

3
Planet Explorers Bugs / Re: Dupe Glitch 0.7 Inventory
« on: January 07, 2014, 04:32:10 PM »
but I had a bed in my inventory and a bed in the box when I discovered this.

4
I cant see pictures in this forum

5
I decided to just do it now before bed and how red faced am I?

Ran to the crater and no copper and the holes are still there. So I tried the ore scanner and boom there was copper under them hills. And lots of it too.

Something says that this may be a bit of a bug as the ore seems to be only shifted slightly.
Then again it could be done by the devs to encourage people to use the scanner now......

Thanks "sibrit"

I only wish I never deleted my saves now :/ gonna try recover them though.

6
Planet Explorers Bugs / Re: Deffinitely an ore generation bug 0.7
« on: January 07, 2014, 07:53:25 AM »
Haven't tried the scanner yet at all.

I'm deleting all my saves creations and game files and reinstalling the game to see if that fixes it I'll try again when I wake up later as I cant be arsed run to the crater "again" to see if it's fixed it.

If anybody knows how to fix it (I'm looking at you devs) then I'd love to know.

7
Planet Explorers Bugs / Re: Dupe Glitch 0.7 Inventory
« on: January 07, 2014, 06:53:24 AM »
That's actually pretty sweet. somebody try a structure ;)

8
Planet Explorers Bugs / Re: Dupe Glitch 0.7 Inventory
« on: January 07, 2014, 06:18:18 AM »
Can anybody confirm any other items? like turrets/Vehicles etc...?

9
Planet Explorers Bugs / Re: Maybe an ore generation bug 0.7
« on: January 07, 2014, 06:13:38 AM »
you can see the massive hole on the left where there is meant to be copper. I only noticed after I had started clearing out the mound in the middle



If you cant see it then here's the linky http://i.imgur.com/DXk98fz.png

I would also like to add that this happened on a new save straight after this picture. No copper at all is kinda a big problem but why am I the only one?

Zipped output_log.txt attached.

Also does anybody know how to fix this?
After spending $22 It would be nice to be able to play without missing out too much.

10
Planet Explorers Bugs / Re: Maybe an ore generation bug 0.7
« on: January 07, 2014, 05:40:21 AM »
So a new game is a must  :'(

I will take a screenshot and post it here soon for the devs. there was no crash or error log :/

11
The copper deposits at the meteor site are missing in 0.7 instead there are holes in the ground where it was in 0.6
Can anybody confirm this or did my game just bug out?

12
Planet Explorers Bugs / Dupe Glitch 0.7 Inventory
« on: January 07, 2014, 01:26:11 AM »
Ok so it is possible to dupe place-able items by putting them into a chest then dragging them into the world from the chest and placing them on the ground. For example beds from the box at the landing site where you meat the medic at the beginning of the story. My assumption is this works with more valuable items like turrets etc.

Will test this further when I get further into the game.

Pages: [1]