My Community

Please login or register.

Login with username, password and session length
Advanced search  

News:

My Time at Portia enters Early Access on Jan 23rd 2018!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Arsat

Pages: [1]
1
Planet Explorers Bugs / Buglist
« on: August 26, 2017, 02:43:49 AM »
* http://steamcommunity.com/sharedfiles/filedetails/?id=1116297335
the npc always walk back into the stone...

come on... this is an extrem old bug and gamebreaking when you cant click the npc to communicate or he dont react when i click e AND i can fix it in 10 seconds !!!
Open maptool. select the stone. delete it. its an devmade map. its not a problem to fix it...

* NPCs spawn into base. behind a wall.

* NPCs and Plants ignore walls
http://steamcommunity.com/sharedfiles/filedetails/?id=1117977315
http://steamcommunity.com/sharedfiles/filedetails/?id=1117977391
http://steamcommunity.com/sharedfiles/filedetails/?id=1117977515
http://steamcommunity.com/sharedfiles/filedetails/?id=1117977627

* factory dont build aluminium alloy worker is in it and build outher things
http://steamcommunity.com/sharedfiles/filedetails/?id=1118601516

I foind out its a logicbug from the devs. The most goes to the storage box. But not all. It stucks in queue. I must search with google why it dont build it.

No one takes something out of a queue... is a queue... not a storage box or it sayed to you its finished...

* texture glitch bug
http://steamcommunity.com/sharedfiles/filedetails/?id=1119894066
http://steamcommunity.com/sharedfiles/filedetails/?id=1119894215

gamebreaking when you cant open it and you dunno there inside the ashboxes you need for a quest.

* a lot of build/place xy quests are bugged

i build a alu und steel building for the transmitter but he dont accept it. I deplace is and have place -80/80 alu so i must place now 160 alu

or place a sentry 01. I place it. Nothing happend. I replace it and quest sayed place sentry 01 -1/1

* I must build a attackship. I have one so i dont must build one. After a relog he accept this for the quest. I have 4 Airships in my inventary now and i must place the fleet.

I place all 4 aircrafts on ground but now i havent a airship on me and i cant use one of the four i have placed.

I must build a new one but it was extrem expensive and i must grind hours to rebuild it... and all 4 stand inside my fields but i cant move it. Thats sucks.

* http://steamcommunity.com/sharedfiles/filedetails/?id=1119894575
the npc sit always but hey he follow me

* i change the ground because the npc place the plants into the wall. Now solid earth is on ground but he place plants there again...
http://steamcommunity.com/sharedfiles/filedetails/?id=1119029086

* adv modus npc stuck in a chunkerror
http://steamcommunity.com/sharedfiles/filedetails/?id=1120125225

* a lot of changes or quests only work when you restart the game. Build a base and the npcs spawn inside. You have build before an attackship the quest accept is only after restart and much more.

* turrets ignore walls, own npcs, player, ground, hills and so on. they shoot directly.

* the most questinfos dont exist. You must so much often give a search in google or PE wiki. Not all is marked on map and the questtext say the most time nothing. Do the devs never play a game ?

I found much more (logic)bugs but i dont have the time and the patience to report all.

I play this game now since 2013. The graphic is the same. The fps are only better because we all have new graphiccards and i found a lot 3 year old bugs... what have you done the last 3-4 years ?


2
Planet Explorers Bugs / Fast travel in story mode dont work anymore
« on: August 26, 2017, 02:34:03 AM »
Hi.

Fast travel in story mode dont work anymore

I have a lot of meat and i cant travel fast. I try to clear my inventar but that was the problem

I am atm where i placed the fleet

3
Hi.

I must say i play a lot of open world games and the visibility in adv modus is a joke.
Settings are all set to far but the game looks like this :

http://steamcommunity.com/sharedfiles/filedetails/?id=1120176746
http://steamcommunity.com/sharedfiles/filedetails/?id=1120177056
http://steamcommunity.com/sharedfiles/filedetails/?id=1120177161

all games i know have a better visibility

4
Hi.

the adv modus is very boring. 90 % of the npcs are the passive lizard. the storymode map is 1000 % better.

Why do you dont have integrade more variety ? Finding wolfes for the quest was very hard.


5
Hi.

I had the quest with Hitomi and the crystals.

I had the crystals but Hitomi was gone. Cant find here.

So i have load a old savegame.

Now all is ok, but i bring here back to the camp and now the camp is empty. Only Stuard is there all outher ( 6-8 ) NPCs are gone.

Hitomi dont will finish the quest too.

Save and load fixed the problem.


6
Back to camp 0.83

I bring the npcs back to camp and the FPS drops extremly down.

Normal i have 45-60 FPS. Lowest was 30

But when i do the quest i only have 10-15 FPS.

The NPCs are stutter extrem. So i think the wayfinding is a big problem for the FPS.

Edit : With so much NPCs in Earth camp i now have only 20 FPS...

Hardware :

6 core AMD 2,8 GHz
Geforce 560 Ti
8 GB Ram
all drivers up to date

I have more FPS in Arma 3 so you have shoot a ram. Find the bug pls

7
http://board.pathea.net/index.php?topic=2937.0

One year later and the npcs stuck so much often.

so the bug isnt fixed.

Pls plane the way in the near of the Layerback nest better. thx.

8
Hi.

I have 2 monitors.

When i turn with the character around the mousepointer goes out of monitor right or left and go to the next monitor. So when i release the right mousebuton i am on next monitor and the game minimized.

So i have no change to play.

I never ever have seen that problem in outher games.

When you rightclick mouse fix it/freeze it on position so the bug dont happend.

Pages: [1]