My Community

Planet Explorers => Planet Explorers Multiplayer => Topic started by: Mad on January 03, 2016, 11:33:52 PM

Title: Dedicated Server Player Corrupt[marked]
Post by: Mad on January 03, 2016, 11:33:52 PM
I run my own dedicated server which is running Win2008 Server R2 on a HP ProLiant G6 Blade server.

My client machine is an Asus G750 running windows 10.

I have been connecting to it on the lan option with friends connecting from the outside without that many issues, however today I was attacking a mob when I got an fatal error message with the warning and the quit/continue. I was unable to click any of these as there was no mouse pointer (tried alt tabing out and back in to no avail) and had to end task the app.

Now when I try to log into the server I get this :

[Error]:1/3/2016 11:04:16 PM
System.NullReferenceException: Object reference not set to an instance of an object
  at #=qeI3zxSh5HwBJ4hDt0SgbuEFRTSQr32pb_w5AE3W9i34=.#=qAA0TX5YqnqALlHsK0UHGuRszSxtpx3c9gkdv5DO31L0= (.#=qhG6e4gkm3OAl5S8ceGoAwvkGPJZcboPlbM5HZMWKTec= #=qowzqB5y$tq2pDjTEWFwWdQ==, System.String #=q3_fk3qKGpUnBDqaD2M6UfA==) [0x00000] in <filename unknown>:0
  at #=qhG6e4gkm3OAl5S8ceGoAwvkGPJZcboPlbM5HZMWKTec=.#=q8opJrqLP4ly7e7nAxokPuA== (#=qNnUzP0PU4YJ5Pz4OGrtrfFzwjMgJDQwJ1hBWFvARHLaShtqTsy3JOYjGboer4$sw #=qJAMajSUq0hDL81vbrNNGvg==, System.String #=q0C$s067B4cYcOGSRyC7JGQ==) [0x00000] in <filename unknown>:0
  at #=qhG6e4gkm3OAl5S8ceGoAwvkGPJZcboPlbM5HZMWKTec=.#=qCVapt7QCf46vvuzpiUuOSg7P_3J4NOqZbOaAOmV3vIU= () [0x00000] in <filename unknown>:0
  at #=qhG6e4gkm3OAl5S8ceGoAwvkGPJZcboPlbM5HZMWKTec=.#=qnDON5FgKgJ1hxeTw29T1Xg== (Double #=qy3JzW2LJLrb4zAwTUoxHoA==) [0x00000] in <filename unknown>:0
  at #=qCGBJG6JnHFFIHh1ZyJ6O3wnnav4RO5_oIHC31FTDDQE=.#=q3tQvkkQpwAZa$LF73mNe3vHWK59O5XPUxRknb3CPBFU= (Double #=qb1QKYSbxetAPBnmTfXG_TQ==) [0x00000] in <filename unknown>:0
  at #=qCGBJG6JnHFFIHh1ZyJ6O3wnnav4RO5_oIHC31FTDDQE=.#=qy3ptwdpE6W36wUU2bRIgjA== () [0x00000] in <filename unknown>:0
  at #=qz$uTIphTpwaPR1WHm4vxCw==.#=qLhIBuAObHwt1kE_H1Iu7DA== (.#=qeI3zxSh5HwBJ4hDt0SgbuEFRTSQr32pb_w5AE3W9i34= #=qnlniLIieT8OAZw$2B15N3Q==, NetworkLogFlags #=qMH4ArurerJdnkvxfQ0V$4w==) [0x00000] in <filename unknown>:0
UnityEngine.Debug:LogError(Object, Object)
uLink.NetworkLog:#=qGuoG5tRtKv5PXscxqu6oRw==(NetworkLogFlags, Object[])
uLink.NetworkLog:Error(NetworkLogFlags, Exception)
#=qz$uTIphTpwaPR1WHm4vxCw==:#=qLhIBuAObHwt1kE_H1Iu7DA==(#=qeI3zxSh5HwBJ4hDt0SgbuEFRTSQr32pb_w5AE3W9i34=, NetworkLogFlags)
uLink.NetworkP2PBase:_Update()
uLink.NetworkP2P:LateUpdate()

I think my player files are now corrupt.

If you need any other logs from the server or client side let me know!


Title: Re: Dedicated Server Player Corrupt[marked]
Post by: ultraomega on June 14, 2018, 04:19:32 PM
Do you still have the problem?

Ultra Omega Burn (https://bellfeed.com/ultra-omega-burn-review/2043)